Category: Rails

Version 6 of Hobo Installation Instructions

This includes all dependencies discovered as of 4/17/2008 for Hobo version 0.7.4.

Hobo 0.7.4 installation requires Subversion (SVN) client

installing-ruby-rails-and-hobo-on-windows-xp-v5See new instructions  in attache document *** also requires the Ruby “RedCloth” gem c:\ruby> gem install RedCloth