Category: Ruby

Installing Ruby, Rails 2.1, and Hobo 0.8.1 on Windows XP

Lots of great stuff happening with Hobo, the rapid application development tool for Ruby on Rails.  Barquin International recently updated a tutorial on how to get started using Windows XP. Checkout http://hobocentral.net/blog

Version 6 of Hobo Installation Instructions

This includes all dependencies discovered as of 4/17/2008 for Hobo version 0.7.4.

Hobo 0.7.4 installation requires Subversion (SVN) client

installing-ruby-rails-and-hobo-on-windows-xp-v5See new instructions  in attache document *** also requires the Ruby “RedCloth” gem c:\ruby> gem install RedCloth